Home > Nokia E71 > Nokia E71 Error In Exchange Server Try Again Later

Nokia E71 Error In Exchange Server Try Again Later

Join Now For immediate help use Live now! The IIS also logs above error. (Will connect on other phones) We are using the following ports for the exchange server for web access and active-sync. We contract out a company that protects and maintain our server and manages critical updates. Please try again later. this contact form

When I press CTRL/ALT/Delete it says "My Name is logged in to XXX-DOMAIN\xxxxx (same 5 letters from above). Close some applications and try again. In this app you can clearly see this. Port 81 for HTTP and 442 for HTTPS and all forwarding and firewall rules are correct and other phones can sync. view publisher site

You might have some app eating your RAM up chucky.egg View Public Profile Find all posts by chucky.egg #3 08-11-2008, 03:54 AM asdfgh123456 asdfgh123456 is offline Registered User It appears that the phone is always trying to communicate over port 80 first as the IIS logs shows why is this? Can't think of anything else as I have the one and only version of firmware available for E71.

Connect with top rated Experts 7 Experts available now in Live! I recently upgraded my Nokia E71 smartphone to Mail for Exchange 3.0. We show this process by using the Exchange Admin Center. Also if mail for exchange don't work, can i use any other free software to sync my emails, contacts and calendar without having to login via OWA.

But now they have 2.9 and IME it is worse than 2.7 in many things. Fastest Service Around! macx979. this page I tried roadsync but I HATE it.

Tried reinstalling, rebooting lots of time, had it installed both in phone memory and in memory card (at different times, of course).. Try again later! i'm going to try and call nokia tech support or stop in at the nokia store near me this weekend or by early next week. Anyway I use these instructions that may not apply to you but maybe could give you ideas to try: http://support.sherweb.com/showfaq.p...e=291&idcat=31 Reply With Quote 06-15-2009,10:49 PM #13 jontymisra View Profile View Forum

Does MFE have a support number? https://www.experts-exchange.com/questions/23861681/Mail-for-Exchange-System-Error-Try-again-later.html Knowledge Base: http://kb.kerio.com/. It's the username that I use to login to my network and outlook. Sometimes it seems I trash Nokia for no reason, but really they REGRESSED on Exchange support between 2.7 and 2.9.

Collaborate. weblink The sync doesn't actually fail - I get my email. I have installed MfE but hardly use it. Your cache administrator is webmaster.

Any information implied or expressed in the discussion forums is that of the posting member. I suppose that's the reason for the enormous ram usage. I finally gave up and sent the thing back. http://themedemo.net/nokia-e71/nokia-e71-error-in-exchange-server-try-again.html Could that setup be messing something up?

Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information. I finally gave up and sent the thing back. SEO by vBSEO ©2011, Crawlability, Inc.

Securely.

Reply With Quote 06-15-2009,08:13 PM #7 mo98 View Profile View Forum Posts View Articles I've climbed a cellphone tower Join Date Apr 2004 Location Texas Posts 1,513 Device(s)Nokia E72 Carrier(s)AT&T Feedback Covered by US Patent. HomeNewsFeaturesSoftwareReviews Support Media Developer ShopForumMore... Do the following and instantly your phone will come alive again.

All of the software and firmware on the phone has been upgraded. is offline Registered User Join Date: Jan 2009 Posts: 2 hey, i installed the trial version of Roadsync and so far there aren't issues like that any more even with I would recommend Xplorer. http://themedemo.net/nokia-e71/nokia-e71-error-in-exchange-server.html That has resolved all of my issues.

It should generally be the same as the domain to which you log into from your Windows desktop at work. Obviously, I've checked the available memory - bucket loads free, both in Phone Memory and on the Memory Card. It became less reliable than 2.7, just search for the threads talking about that. And what readings for RAM use do you get on your phone? __________________ Nokia E71-1 (294.01) 100.07.76 08-06-2008 RM-346 asdfgh123456 View Public Profile Find all posts by asdfgh123456 #4

However, I have an annoying repeating tone and an error message requiring and "OK" every time I connect. When I first setup Exchange for MfE I had to have my Exchange SSL certificate re-issued against the Entrust root, as this was one of the few roots that Nokia trusts/trusted